LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Modules not completing on self paced online training

I am doing the On line self paced train course of Core 2.

I was able to complete Module 1, but the prompt to update my completion for Module 2 and 3 never came up.

 

I thought it may have been because I occasionally pause or rewind the casting so I tried just letting it run the course and I complete the quiz again but still no prompt.

 

Its not really impeding my progression of learning the material but it sure would suck if I had to go back to 10 modules and run through them again just fix a bug.

 

Anyone have this happen to them? or have an idea what I may be doing wrong?

 

SG

0 Kudos
Message 1 of 21
(1,680 Views)

Hi SG, 

 

      The problem you are experiencing could be a result of a missing system requirement.  Check out this page (AE KB 60KBQVKK), and take a look at the listed system requirements to make sure your current setup is fully compatible.  Especially make sure that your browser, java, and flash software is up-to-date.  If you meet all of the requirements, try using another internet browser.  If you have tried updating and using other browsers, try deleting your browser cache.  The method for deleting a browser cache will depend on the browser, but should be easily found on Google.  

0 Kudos
Message 2 of 21
(1,650 Views)

I have this same issue. It seems it will randomly let me complete a section or two then I won't be able to for the next several. I'm using Google Chrome however, I have tried it on Internet Explorer with no effective difference.

0 Kudos
Message 3 of 21
(1,566 Views)

Do you have your Pop-Up Blocker disabled? Do you have JavaScript enabled? Do you have the latest version of the Macromedia Flash Player running? 

 

What operating system are you using? 

Applications Engineer
National Instruments
0 Kudos
Message 4 of 21
(1,542 Views)

Closing the window before the confirmation message will also cause this (Users just LOVE to press buttons to hurry past dead space with little content.  Kinda like skipping the credits at the end of a movie-- you never wait all the way throughSmiley Tongue)  Usually you just need to play the last 3-10 seconds and wait for them to complete to the confirmation message to get the credit linked on the training profile. (Sometimes this POST-GET takes a few seconds to wind its way through eitherspace)  Yup it's a bit annoying.  Perhaps the completion notifier could be sent earlier or the cruft removed from the link to improve the user experience.

 

(I hate it when some Java weenie messes with my LabVIEW mojo)


"Should be" isn't "Is" -Jay
0 Kudos
Message 5 of 21
(1,538 Views)

Do you have your Pop-Up Blocker disabled? Yes

Do you have JavaScript enabled? Yes

Do you have the latest version of the Macromedia Flash Player running? Yes

 

What operating system are you using? Windows 7

 

As I mentioned before it seems to randomly allow me to complete sections. I also wait till the video has completed and have even left it open for 5 to 10min after in hopes that it may help.

0 Kudos
Message 6 of 21
(1,530 Views)

LukeTEI wrote:

 

As I mentioned before it seems to randomly allow me to complete sections. I also wait till the video has completed and have even left it open for 5 to 10min after in hopes that it may help.


I've seen that too.  Almost like the POST failed inelegantly and without notification to the end user.  a short rewind and play might retry the post.


"Should be" isn't "Is" -Jay
0 Kudos
Message 7 of 21
(1,526 Views)

I've tried short rewinds and full play backs, this usually doesn't seem to help but every now and again it will.

0 Kudos
Message 8 of 21
(1,521 Views)

I am not quite sure what is going on but you can email self-paced-training@ni.com as another method to receive technical support for this issue.

Applications Engineer
National Instruments
0 Kudos
Message 9 of 21
(1,514 Views)

I have never seen this feature in the training.
I'm using IE for the training ( or at least the ones I have managed to see).

 

I have seen videos not starting, or videos that have problems being played correctly.

 

My biggest problem with the training is that it seems NI never have heard about, the less click the happier customer.

I'm just more frustrated about that it takes 6 clicks to see 5 min video, and a lot of wait and scroll if you select some of the trainings down the list. It gives me around 318 clicks for the "Advanced Architectures In LabVIEW" training, 53 modules.

 

Does NI know about playlists? (youtube?)

 

Side question, as it seems you have/are using the self paced online training, how many clicks are you doing to get from one "module" to the next?

 

 

Message 10 of 21
(1,510 Views)