From 04:00 PM CDT – 08:00 PM CDT (09:00 PM UTC – 01:00 AM UTC) Tuesday, April 16, ni.com will undergo system upgrades that may result in temporary service interruption.

We appreciate your patience as we improve our online experience.

LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Missing hyperlink in NI Network Browser

Solved!
Go to solution

I am using LabView 2011 with a NI cRIO.  I used to be able to access files on the cRIO using the NI Network Browser.  Running the Browser would locate the cRIO on the network and mark the IP with a hyperlink.  For some reason the hyperlink no longer appears, even though the cRIO is located be the browser.  Any suggestions?  Thanx.

0 Kudos
Message 1 of 3
(2,352 Views)
Solution
Accepted by topic author Richard1000

Make sure that the appropriate web services are installed to the target. In MAX go to Remote Systems » Your cRIO's Name » Software » Add/Remove Software. Select the appropriate Real-Time Module version and RIO version and select Next.

 

After this you should see the software set add-ons that you can select for installation. The ones that pertain to web configuration are in the last section titled "Web Features." Primarily, you will need the "Network Browser Web Support" option (it will auto select additional requirements when you select it). If these are not installed select and install them to your target.

 

The NI Network Browser checks the target for this configuration option and turns the IP into a hyperlink if it is available.

 

It may also be worth it to refresh the NI Network Browser and give it a moment to check the target.

Craig H. | CLA CTA CLED | Applications Engineer | NI Employee 2012-2023
0 Kudos
Message 2 of 3
(2,334 Views)

Perfect!  Had select a text option from View>>Toolbar to find the Add/Remove Software button.

Also, the "Network Browser Web Support" option was not displayed, however, selecting the NI Apllication Web Server 2.0 item worked.  Using MAX version 5.0.0f1.

Thanks again.

0 Kudos
Message 3 of 3
(2,318 Views)