LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

MAX files not found, but LabVIEW 2017 installer says it is installed locally?

I am trying to install a LabVIEW 2017 evaluation, however whenever I install the program and run the executable, LabVIEW doesn't run. The executable does absolutely nothing. In the past I have improperly uninstalled another version of LabVIEW (that worked fine), but do to my not using the uninstaller, there may be loose files scattered about my drive and registry that I cannot find. I have used the NI package installer to remove some of the corrupted NI files, however when I run the LabVIEW installer, everything is fine except that "NI Measurement & Automation Explorer 17.0" is still installed locally as shown: untitled.png

 I also cannot choose the remove this feature and this doesn't appear in my NI Package Manager. According to the manager, all relevant NI software has been removed, and yes, I have gone into the settings to display everything, not just products and applications. I have lost alot of time working on a final project for school due to this issue. I would appreciate any ideas anybody has to fix this.

0 Kudos
Message 1 of 3
(1,038 Views)

Sigh.  You may need to re-image the machine.  This happened to three machines of mine, and after struggling for several weeks, I reformatted the C: drive, reinstalled Windows, reinstalled everything else, reinstalled LabVIEW 2016, and did not try to re-install LabVIEW 2017.  [I only needed to do this on two machines -- the third seemed to "uninstall" safely].  To be fair, I have since managed to successfully install it on an isolated Test machine, but am not (yet) willing to risk another several weeks of down-time with a Production machine.

 

Bob Schor

0 Kudos
Message 2 of 3
(1,012 Views)

I would prefer not to as a have a ton of files on my pc and don't own an external hard drive to back my files and program data up to.

0 Kudos
Message 3 of 3
(1,003 Views)