LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

MAX-Software not listed

Pls find attachment.

 

The softwares are not listed/displayed.

 

Help pls.

0 Kudos
Message 1 of 6
(1,483 Views)

I believe that you got error 7411,

These error message occur because the MAX version being used (4.2.1 or earlier) to communicate with the Real-Time target is incompatible with the VxWorks version that is installed with LabVIEW Real-Time 8.5. To fix this issue you must upgrade your MAX version to version 4.3 (Driver CD August 2007) or later to access/install/remove software for cRIO-901x targets running LabVIEW Real-Time 8.5.

- If that's the case upgrade MAX.

Ref: http://digital.ni.com/public.nsf/allkb/1584D952E54ABB59862572F7006F3438

Thanks
uday
0 Kudos
Message 2 of 6
(1,465 Views)

I already tried to install max updated version but i could not find the link.Also my LV is in English whereas MAX is in german.

 

Any leads on this???

0 Kudos
Message 3 of 6
(1,447 Views)
What is your version of MAX, LabVIEW Real-Time?
-Did you try downgrade the software on the cRIO so that it is compatible with your version of MAX?
Thanks
uday
0 Kudos
Message 4 of 6
(1,441 Views)

I will check the MAX version when i go to the lab.

For the SW upgrade/downgrade,the SW in the Remote Systems must enlist the available SWs,that is exactly not happening so posted here.Also except the CRIO,the other HW modules are not enlisted.

0 Kudos
Message 5 of 6
(1,437 Views)

Installed MAX 4.6.2 even then the SW in the CRIO is not listed.Both pics attached.

 

Pls help.

Download All
0 Kudos
Message 6 of 6
(1,415 Views)