LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Latest version of LabVIEW Desktop Execution Trace Toolkit to support LV 8.6.1

Solved!
Go to solution
Highlighted

What is the newest version of the LabVIEW Desktop Execution Trace Toolkit that supports LV 8.6.1.

 

For some reason I can't find any documentation that list what version of the tool supports what version of LabVIEW.

 

Thanks


Engineering - The art of applied creativity  ~Theo Sutton
0 Kudos
Message 1 of 5
(1,295 Views)
Highlighted

8.6.1 was when the DETT came out I beleive...

 

edit: so I think you're stuck with 1.0 (At least that's what I ended up using)

 

-pat

0 Kudos
Message 2 of 5
(1,246 Views)
Highlighted
Solution
Accepted by topic author MrQuestion

Mr. Question,

 

Looking through the Readme documents, it actually appears that you can use anywhere from 1.0 to 2011 (inclusive).

--------------------------------------
  GCentral   I'm Organizing the GLA Summit!

Christopher Stryker   


0 Kudos
Message 3 of 5
(1,229 Views)
Highlighted

I have tested it and DETT 2011 will work with LV 8.6.1

It's interesting that I have to parse multiple readme files before getting this answer.

 

Usually I can find a matrix of compatiblity for such tools. 

Thank you.

 


Engineering - The art of applied creativity  ~Theo Sutton
0 Kudos
Message 4 of 5
(1,211 Views)
Highlighted

Hi MrQuestion,

 

usually I just call NI and let the support guys look up all the needed dcumentation. They call you back when they found the relevant information…

Best regards,
GerdW

using LV2011SP1 + LV2017 (+LV2020 sometimes) on Win10+cRIO
0 Kudos
Message 5 of 5
(1,202 Views)