LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Labview.lib could not locate "FPDefaultFolder"

I installed Labview 6.1 and added the Data logging and supervisory control module 6.0.2. When trying to test the example manufacturing.vi I receive above error message. When clicking OK labview is shut down.
0 Kudos
Message 1 of 2
(2,973 Views)
Philip,

The LabVIEW DSC 6.0.2 module will only work with LabVIEW 6.0.2. If you want to develop with LabVIEW 6.1 you will need to acquire LabVIEW DSC 6.1 Module.

Regards,
Mike
NI
Message 2 of 2
(2,973 Views)