LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Labview VERSION need HELP

Hi

I just bought the LabView 5.0 student version. I have been using labview at my
university and i tried to load a vi that i was working on at university but got
the message "labview code error 9:version of vi is newer than labview version".

Is there any way around this. Any would be great.

Thanks

Shafiq
0 Kudos
Message 1 of 2
(1,277 Views)
Schau100 wrote:

> Hi
>
> I just bought the LabView 5.0 student version. I have been using labview at my
> university and i tried to load a vi that i was working on at university but got
> the message "labview code error 9:version of vi is newer than labview version".
>

Apparently the vi was saved with version 5.1, the only way around this is to
go to the university run Labview and use the "Save with options" menu.
This brings up a dialog where you can select "Save for 5.0.x". This will
save the VI in the 5.0 format so you can load it with your student version.

Hope this helps
Kevin Kent
0 Kudos
Message 2 of 2
(1,277 Views)