From 12:00 AM CDT Sunday, October 17 - 11:30 AM CDT Sunday, October 17, ni.com will be undergoing system upgrades that may result in temporary service interruption.

We appreciate your patience as we improve our online experience.

LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Labview 2016 - time error

Hi all, i'm new user of labview, and i'm having a problem.

I opened an example project: "NI-USRP Simple Streaming with USRP-2945/2955", and tried to run the FPGA vi.

When the compilation completed an error occurred:

fpga error.PNG

 

I've found some questions about this exact problem and tried the following things:

-Compile with NI cloud server

-Different directory

-Build and download to FPGA separately

-Change the name of the vi

 

I own USRP-2955, PCIe-8371,

Windows 7, 64 bit, SP 1

Labview 2016, 32 bit

 

Thanks!

0 Kudos
Message 1 of 7
(1,406 Views)

IIRC, the USP needs a 100MB network adapter. Older laptops might have 10MB. 10 MB could be enough for the bandwidth, but the USRP simply won't connect. A 100MB hub between PC and USP will make it work if that's the problem. Or adding a 100 MB network adapter of course.

 

This was a while ago. The modern USRP's might even need a 1GB network adapter...

0 Kudos
Message 2 of 7
(1,384 Views)

Thanks for the answer.

The USRP connected to the computer threw PCIe-8371:

Capture.PNG

I don't think this is the problem..

0 Kudos
Message 3 of 7
(1,369 Views)

Yep, tried all of them.

Maybe there's a chance that some of the SCTLs' clocks in the fpga vi are not correct?

0 Kudos
Message 5 of 7
(1,341 Views)

Drawing blanks... Firewall is off?

0 Kudos
Message 6 of 7
(1,334 Views)

It's off

0 Kudos
Message 7 of 7
(1,330 Views)