LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Labview 2012 and DDE

Solved!
Go to solution

Hello,

 

I am looking for the DDE library @ labview\vi.lib\platform\dde.llb with no success.  It appears that I do not have that library.  Is there any way I can get dde.llb elsewhere?

 

Thank you in advance,

 

-Jason

0 Kudos
Message 1 of 16
(5,812 Views)

Hi Jason, 

 

First try to repair your LabVIEW software by going to add/remove devices in the control panel. If you right click on the "national instruments software" and choose "uninstall/change",  you can choose repair option. This process will look for whatever is missing in your LabVIEW and add it. Good luck

National Instruments
Applications Engineer
0 Kudos
Message 2 of 16
(5,773 Views)

@ Edna, I tried repairing but still did not get the dde.llb.  Is it possible that my trial version does not come with it?

 

In any case, before I can purchase full Labview I need to know if my current VI works.  It requires the dde.llb, can someone provide that to me?

 

Thanks in advance,

 

-Jason

0 Kudos
Message 3 of 16
(5,742 Views)

I have LabVIEW 2009, and dde.llb is there.

 

0 Kudos
Message 4 of 16
(5,738 Views)

Could you attach that library for me so that I can put it in my directory? 

 

Thanks

0 Kudos
Message 5 of 16
(5,732 Views)

Jason what LabVIEW version are you using? We first need to make sure that version includes dde library. Thank you!

National Instruments
Applications Engineer
0 Kudos
Message 6 of 16
(5,698 Views)

I am using Labview 2012 (64-bit) version on Windows 7 Professional (64-bit).

0 Kudos
Message 7 of 16
(5,687 Views)
Solution
Accepted by jasonhk1020

Hi Jason,

 

I beleive that you can get the library by uninstalling/reinstalling your LabVIEW from either the DVD you got or by downloading it again from our website(link included). Unfortunatly, I can't just post it here for you.

 

http://www.ni.com/labview/products/

National Instruments
Applications Engineer
Message 8 of 16
(5,657 Views)

Hi Edna,

 

I figured that the dde library wasnt present in the 64 bit version.  I installed the 32 bit version and the dde library came with that.

 

Thanks for your help.

 

-Jason

0 Kudos
Message 9 of 16
(5,646 Views)

Awesome Jason. Glad that worked out for you!

National Instruments
Applications Engineer
0 Kudos
Message 10 of 16
(5,625 Views)