LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

LabViEW Real-Time module + Windows Vista

Highlighted
Hello,
I tried to install LabVIEW 8.5 on my desktop but neither LabVIEW Real-Time module nor  LabViEW DSC 8.5 and LabVIEW Signal Express 2.5 were installed. This message was displayed "Unsupported version of National Instruments system component detected-A version of a National Instruments system component that is not supported on this operating system has been detected. You must cancel this installation and uninstall all unsupported National Instruments software before continuing. Refer to ni.com/vista for more information." 
 
 I didn't understand the message. Could you please help me to install THESE MODULES . 
0 Kudos
Message 1 of 3
(2,357 Views)
Highlighted
I tried to install LabVIEW Real-Time Module on my laptop , there was an error message that explain that windows vista operating system can not support this Ni product . Is there any solution.
0 Kudos
Message 2 of 3
(2,239 Views)
Highlighted
Hi Sihem,

This sounds similar to issues other users have when they accidentally install non-Vista drivers/modules/toolkits on a Vista machine. Unfortunately, the only solution is to uninstall all of your NI software from Control Panel, run a Vista cleanup utility, then start reinstalling.  The process is detailed in a KnowledgeBase article here.  Good luck!

| Michael K | Project Manager | LabVIEW R&D | National Instruments |

0 Kudos
Message 3 of 3
(2,214 Views)