LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

LabVIEW compatibility

Highlighted

Hello everyone, 

i am using LabVIEW for the first Time and have a question.

it is possible to a LabView code from a old version (in this case from LabVIEW 51.1) to a new version?

Thank you for your answers.

0 Kudos
Message 1 of 4
(73 Views)

Yes,It does

0 Kudos
Message 2 of 4
(70 Views)

Hi Fradjo,

 

in case you need help to convert such old VIs you could use this conversion board!

Best regards,
GerdW
CLAD expired, using 2009SP1 + LV2011SP1 + LV2017 (+LV2018 sometimes) on Win7+cRIO
Kudos are welcome Smiley Wink

0 Kudos
Message 3 of 4
(67 Views)

Thank you Knight of NI ,I will use it

0 Kudos
Message 4 of 4
(59 Views)