LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

LabVIEW 8.0 on Windows 2000, SP2

Highlighted
I recently tried to install the run-time engine from LabVIEW 8.0 on a computer with Windows 2000, SP2.  It didn't work.  I found on one of the forums that LabVIEW 8.2 requires SP3 for Windows 2000 machines.  So I checked the release notes for 8.2 and sure enough, it requires SP3.  But when I checked the release notes for LabVIEW 8.0, it did not specify that SP3 was required for Windows 2000 machines.  Does LabVIEW 8.0 require SP3 for Windows 2000?
0 Kudos
Message 1 of 5
(833 Views)
Highlighted

What do you mean it didn't work?

Did you get an error?

Message 2 of 5
(810 Views)
Highlighted
When I tried to open the setup.exe file, I got a message saying that my operating system did not meet minimum requirements.
0 Kudos
Message 3 of 5
(802 Views)
Highlighted
I would think that LabVIEW requires SP3 or later if you have Windows 2000
Andy Chang
National Instruments
LabVIEW Control Design and Simulation
0 Kudos
Message 4 of 5
(788 Views)
Highlighted

Raff,

 

The engine behind the Application Builder is actually a common system component that can get updated on your PC over time (just like MAX or a driver). Newer versions of the AppBuilder engine do have higher system requirement of 2000 SP3. So, even if LV 8.0 didn't originally require SP3, now that your AppBuilder has likely been updated, then the deployments it creates will.

 

Regards,

- WesW / NI

Message Edited by WesW on 02-26-2010 10:38 AM
0 Kudos
Message 5 of 5
(787 Views)