LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

LabVIEW 2013 Slow When Using a Project

Highlighted

I have noticed that LabVIEW 2013 is pathetically slow when doing standard development from an open project.  Compiling, dropping VI's, etc., take seconds.   I never noticed it with previous versions of LabVIEW, and there doesn't appear to be a problem when I develop the same VI with the project closed.  I have seen some complaints about it, but not a lot.  I am using a new Laptop:  Windows 7 64-bit, 8-GB RAM, lots of spare disk space.  Any thoughts?

0 Kudos
Message 1 of 6
(848 Views)
Highlighted

That's not normal. Does the project contain any remote or inaccessible resources or similar?


LabVIEW Champion. It all comes together in GCentral GCentral
What does "Engineering Redefined" mean??
0 Kudos
Message 2 of 6
(813 Views)
Highlighted

It happens with multiple projects.  I think everything is available.  Everything compiles fine and I can build installers and applications.  It is just the basic editing that is slow.

0 Kudos
Message 3 of 6
(796 Views)
Highlighted

A problem with an antivirus application?

Try reinstalling LabVIEW?

0 Kudos
Message 4 of 6
(781 Views)
Highlighted

Why only when using a project?  I will check it on a desktop PC and see if I get the same thing.

0 Kudos
Message 5 of 6
(770 Views)
Highlighted

You could try to mass compile your project to LabVIEW 2013 to force all VIs to upgrade:

Mass Compiling VIs

Taylor B.
National Instruments
0 Kudos
Message 6 of 6
(742 Views)