LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

LabVIEW 2011 f2 [x64]: No "Targets" pull-down menu in the "Getting Started" window

Solved!
Go to solution

Is this normal? I do not recall whether "Targets" selection was there initially but it is not there now! I have installed the Vision 2011 Module, WSN 2011 Module and ARM 2011 Module and their icons show up on the initializing splash screen, although there are no ARM Module VIs present in the ADE.

 

If that is a bug, what should I do to repair?

 

Thanks in advance,

0 Kudos
Message 1 of 5
(1,072 Views)

Hi golubovski,

 

Have you done a system restart after installing LabVIEW and these modules?  Can you verify in Measurement & Automation Explorer that these modules are listed under the software drop down menu?

 

 

Brian

Brian G.
0 Kudos
Message 2 of 5
(1,059 Views)

Also, please be aware that 64-bit LabVIEW 2011 only supports the Vision Development Module.  Please see here:

 

http://digital.ni.com/public.nsf/$CXIV/ATTACH-AEEE-8J4KJV/$FILE/Windows_readme.html

 

If you are using 32-bit LabVIEW with a 64-bit address you should have no problems.

 

 

Brian

Brian G.
0 Kudos
Message 3 of 5
(1,053 Views)

Hi Brian, thank you for responding. I have no problem with the 32-bit LV2011, I am asking about the 64-bit version which I have installed side by side with the 32-bit. I know the differences as well as the functional limitations of the 64-bit version, but I simply cannot recall whether there was the "Targets" pull-down or not. Somy question is - Is it supposed to be there like with the 32-bit version, or is it supposed to be absent?

0 Kudos
Message 4 of 5
(1,049 Views)
Solution
Accepted by topic author golubovski

I'd assume since 64-bit LabVIEW 2011 is not compatible with these modules, they will not populate the Getting Started list with Targets.  If they show up properly in 32-bit LabVIEW 2011, then this is most likely the problem.

 

 

Brian

Brian G.
0 Kudos
Message 5 of 5
(1,043 Views)