LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

LabVIEW 2011 SP1 installer problem with AMD FX processor

Hello,

 

I try to install LabVIEW 2011 SP1 and the progress get stock at 40% and I got this in my process :

 

LabVIEW2011InstallerProblemWithAMD_FX_Processor.png

 

I saw this problem with 2011 but I was thinking that as been resolved in 2011 SP1.

 

 

LabVIEW ChampionArchitect
0 Kudos
Message 1 of 18
(3,906 Views)

You simply need to apply the patch in your link. Did you try?


LabVIEW Champion. It all comes together in GCentral GCentral
What does "Engineering Redefined" mean??
0 Kudos
Message 2 of 18
(3,901 Views)
The problem was with the installer. Finally the install finish 30 min latter with success. After that I have applied the patch to the labview folder and it work.

Is it possible to patch the installer?
LabVIEW ChampionArchitect
0 Kudos
Message 3 of 18
(3,897 Views)

You can re-download the LabVIEW 2011 installer from http://www.ni.com/trylabview/. You can re-download the SP1 installer from here: http://www.ni.com/labview/release-details/

 

However you can't patch the installer in any way - if you suspect your installer is not working as well as it should, you should just re-download it. However it sounds to me like the installer worked, just slowly?

Colden
0 Kudos
Message 4 of 18
(3,868 Views)


@Colden R wrote:

You can re-download the LabVIEW 2011 installer from http://www.ni.com/trylabview/. You can re-download the SP1 installer from here: http://www.ni.com/labview/release-details/

 

However you can't patch the installer in any way - if you suspect your installer is not working as well as it should, you should just re-download it. However it sounds to me like the installer worked, just slowly?


 

It look weird that at certain point of the installer (for me at 40%) the memory increase to 4G and get down and up and occiate like this for 30 min and finally continue to the end on this particular processor.

The behavior is the same when you lunch LabVIEW 2011 without the patch, memory increase to 4G and get down and occiate indefinitely.

 

That the reason I conclude that it could be related.

 

 

LabVIEW ChampionArchitect
0 Kudos
Message 5 of 18
(3,864 Views)

I have seen this with other installations that use the MSI installer technology, so I don't think it's specific to LabVIEW. Usually it has pointed to a corrupted MSI database.

0 Kudos
Message 6 of 18
(3,852 Views)

I am experiencing the same installer problem on a brand new computer with the new AMD opteron 6274 bulldozer 16 core CPU and LabVIEW 2011SP1.

 

The installer has been stuck at 58% for hours and memory use for the installer application cycles between 30MB and 4GB, up, down, up, down.... I will let it run overnight, but if this does not work by tomorrow, we need to come up with a better solution. 😉


LabVIEW Champion. It all comes together in GCentral GCentral
What does "Engineering Redefined" mean??
0 Kudos
Message 7 of 18
(3,837 Views)

@altenbach wrote:

I am experiencing the same installer problem on a brand new computer with the new AMD opteron 6274 bulldozer 16 core CPU and LabVIEW 2011SP1.

 

The installer has been stuck at 58% for hours and memory use for the installer application cycles between 30MB and 4GB, up, down, up, down.... I will let it run overnight, but if this does not work by tomorrow, we need to come up with a better solution. 😉


OK good i'm not the only one with this problem

LabVIEW ChampionArchitect
0 Kudos
Message 8 of 18
(3,815 Views)

Hey all,

 

Since many of you are using AMD FX Bulldozer CPUs, you might try some of the troubleshooting steps in the knowledgebase article:

http://digital.ni.com/public.nsf/allkb/4734A6405B123FA58625799900813593

 

Although the KB talks about LabVIEW crashing when it launches, I wonder if this issue could be related. Also, even after your install finishes, there's a good chance you'll have issues launching LabVIEW, and this KB addresses that issue.

Colden
0 Kudos
Message 9 of 18
(3,800 Views)

altenbach.  i get stuck at the same point.  you have any luck letting it run overnight?  FYI i'm using an AMD FX8120

0 Kudos
Message 10 of 18
(3,775 Views)