LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

LabVIEW 17.0 Development system is not responding to windows

Solved!
Go to solution

@NareshKumarLega wrote:

I am having admin privileges, ...


This still does not mean that LabVIEW has admin privileges, so please test if "run as administrator" makes a difference.

 

A missing labview.ini is not a problem, it will be automatically recreated with default settings.

 

However, if files are missing, maybe the entire installation is incomplete. Did you get any errors during installation? Did you reboot after installation?

 

Also scan your HD for errors and see if there are driver updates, e.g. video card. Scan the PC for malware.


LabVIEW Champion Do more with less code and in less time
0 Kudos
Message 21 of 24
(177 Views)

My problem is solved after uninstalling antivirus from my PC

0 Kudos
Message 22 of 24
(165 Views)

You should mark your latest post as the solution.

Paolo
-------------------
LV 7.1, 2011, 2017
0 Kudos
Message 23 of 24
(158 Views)

@NareshKumarLega wrote:

My problem is solved after uninstalling antivirus from my PC


We had other cases in the forum where certain antivirus software had negative impact and it would be great if you could tell us what antivirus software you were using. This will help others in the same situation. (e.g. avast caused problems in the past)

 

If this was legitimate AV software, the company should be notified so they can update the signatures and work around it. Their reputation depends on it! (Of course there are also fake AV version floating around on the internet and with those all bets are off Smiley Surprised)


LabVIEW Champion Do more with less code and in less time
0 Kudos
Message 24 of 24
(153 Views)