LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

LV2010 Build Application: Error 1498 occurred at Get LV Class Default Value.vi

Solved!
Go to solution

Hello Sam,

 

I am getting the same error using Labview 2011.

I just installed it. Opened old 8.2 program. Program runs fine , no isues, but when I try to build executable I get Error 1498.

Are there any other fixes for 2011?

 

0 Kudos
Message 11 of 15
(459 Views)

Rus, 

 

Have you tried repairing LabVIEW? Go to start > control panel > add and remove programs > National Instruments > modify (repair) LabVIEW. This will go through and make sure it has the correct paths to the application builder. 

 

If that doesn't work, can you please post some information about your code?

 

Katie

Katie Collette
National Instruments
0 Kudos
Message 12 of 15
(436 Views)

Hello !

I got the same error as the First Post. I even tried to Repair it according to solution. But still same problem. Can it be possible that If my project contains " Files with No callers " then they give this error 1498 ? As I am little lazy to clean up my project right now and have other important work. 

0 Kudos
Message 13 of 15
(206 Views)

Is this error occurring in LabVIEW 2010 or a different version?

Chase
NI Technical Support Engineer
0 Kudos
Message 14 of 15
(189 Views)

Sorry Chase.E for such a late reply, as I was busy in other project. I got the Solution by re-installation of Whole LabVIEW and all its Modules. I took almost 5 hours but finally done. Thanks you... This error was occurred in LabVIEW 2011... 

0 Kudos
Message 15 of 15
(177 Views)