LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

LV crash on NT

(Please excuse my poor english)

I can't start labview 5.01 anymore because I get an Dr Watson error (
Dr. Watson: Violation d'accès 0xC0000005, Adresse:0x0074e0f0)

I found on the NI site the following topic:

>KnowledgeBase
>Why Do I Get Access Violation in Windows NT at 0xC0000005, Assert in Menu.c Line 2441 with My LabVIEW 5.0.1?
>Product Group: LabVIEW Software
>Product Name: LV-WinNT
>(Ver / Rev.): 5.0.1
>
>Problem: I'm running LabVIEW 5.0.1 on a Windows NT 4.0 Service Pack 3 machine. Launching LabVIEW from the start menu or double >clicking on a desktop icon would result in a Dr. Watson report of Access Violation Exception 0xC0000005 at location 0x0073DAB1. I >will get the DAssert in e:\lv50\mgsource\menu.c line 2441 if I launch Lab
VIEW from Search Examples.
>
>Solution: This problem has been fixed in LabVIEW 5.1 However, if you are using LabVIEW 5.0.x, you need to edit labview.ini to change >string for editRecentPaths="" and menuSetup="Default". The problem occurs when you have seven or more paths in your editRecentPaths >entry in your preferences file. In this case, LabVIEW ends up disposing all of the paths in the recent file list. The first time you >try to access one of these paths, you'll crash.
>
>Related Links:
>Upgrade LabVIEW with the Upgrade Advisor
>
>Fixed Ver #: 5.1
>Report Date: 01/29/99
>Last Review: 08/10/99
>Document ID: 1HSAF6US



But my labview.ini file doesn't contain these lines
I only have:

[LabVIEW]
FPFont="0" 13
BDFont="0" 13
saveFloaterLocations=True
IconFont="0" 13

I tried to delete ALL national instruments files (in the registry too).
Then my program worked about 10 times but I get again this crash error

I can't edit a single VI, now. This is very annoying
0 Kudos
Message 1 of 1
(1,586 Views)