LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

LV Runtime install problem

Solved!
Go to solution

Hi

 

Got a question: when installing LabView 2018 runtime on Windows 8 I get an interesting problem. Some of the buttons of the runtime installer do not work.

I have tried two options:

- downloading installing just a runtime 

- building an installer from development environment and installing runtime with it.

 

In first case I could not select radio button for accept licence agreement (I tried scrolling trough he license text), in second case at one point I could not use next button. In both cases cancel buttons worked. Some other buttons like "back" did not work either.

I see that LV Runtime 2018 is compatible with Windows 8.1 not 8 but can this be the issue?

I have never experienced buttons not working on the installer.

(.NET was installed)

 

Regards

0 Kudos
Message 1 of 2
(139 Views)
Solution
Accepted by topic author TheOtherDude

Take a look at the compatibility chart.  I don't think that combo of LV + Windows is supported.  I'm guessing this applies to the LV RT as well.

 

Oops you already did.

Bill
CLD
(Mid-Level minion.)
My support system ensures that I don't look totally incompetent.
Proud to say that I've progressed beyond knowing just enough to be dangerous. I now know enough to know that I have no clue about anything at all.
Humble author of the CLAD Nugget.
0 Kudos
Message 2 of 2
(90 Views)