cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

LV 2009 Icon Editor Turned to Previous Version

Solved!
Go to solution
Highlighted

LV 2009 Icon Editor Turned to Previous Version

Hello!

I just want to ask if someone has encounter a strange behavior of "ICON EDITOR". When I opened my editor, it showed up about half a second or so then disappear and violllllla!!! the old editor came up. Really strange because I've just used it earlier today... If anyone know how to bring it back please kindly post the "how-to".

 

Thanks in advanced!!

______________
KowdTek
LabVIEW 2009

One Step At A Time, Maybe Two...
0 Kudos
Message 1 of 4
(1,555 Views)
Solution
Accepted by topic author KowdTek
08-27-2015 04:09 PM

Re: LV 2009 Icon Editor Turned to Previous Version

Check the LabVIEW Data folder in 'My Documents'. If it is set to read only, the icon editor doesn't work.

Usually this is a sign for it, when the Icon Editor is displayed for a brief moment.

 

The IE is open source. If the LabVIEW data folder is not write-protected, navigate to LabVIEW 2009\resource\plugins\ lv_icon.vi and check whether the IE is executable at all.

 

 

Thanks,

Tom 

http://www.newgistics.com
Message 2 of 4
(1,545 Views)

Re: LV 2009 Icon Editor Turned to Previous Version

I've tried the lv_icon.vi from plugins folder and it did executed. I think it has something to do the way my notebook was set up by our IT. Because for some reason, "My Documents" folder is not accessible when I'm working at home and I need to be in the network to do it.

 

Thank you very much ThSa!!!

______________
KowdTek
LabVIEW 2009

One Step At A Time, Maybe Two...
0 Kudos
Message 3 of 4
(1,535 Views)

Re: LV 2009 Icon Editor Turned to Previous Version

I had the exact same problem and changing the folder and all of it's contents from read only fixed it right away

 

Good call

 

 

-BChizzle

0 Kudos
Message 4 of 4
(1,129 Views)