Showing results for 
Search instead for 
Did you mean: 

LABVIEW Installation - Raspberry Pi


I'm trying to connect labview from my laptop to my raspberry pi using linx target configuration. I followed the steps from . Everything is going smooth not until during installation of labview to my rpi, when it automatically reboots my rpi.


After rebooting, this error message appears:
"Unable to connect to the target. Please make sure the specified Hostname/IP, Username and Password are correct and try again. If this problem persists please search then create a thread on the Makerhub forums at"


How can I fix this problem?

By the way, I'm using rpi 3 and installed raspian jessie on it, and installed Labview 2014 on my laptop.


Thank you.

0 Kudos
Message 1 of 5



I think you are facing the same issue that I faced. Browse through Makerhub forum. It has got to do with SSI of the pi I guess. By default it has been disabled/ enabled.(i am not sure). Reply if you still don't find the answer.



Thanks & Regards,
Bharath Kumar
0 Kudos
Message 2 of 5

I have browsed the makerhub forums and tried different suggested solutions to my problem, like manual installation of labview to linx, etc, but the problem still persist. Can you give the link to the thread you found helpful, if it's ok? Thanks.

0 Kudos
Message 3 of 5

I'm out of my league here, but I think SSI should be SSL? So the SSL is disabled by default? 

0 Kudos
Message 4 of 5

Hi Wiebe,

Yeah you are correct. It has been 3 months since I touched my pi Bought it for robotics. I forgot How I did it shall try to recollect. I think when starting up the pi you will find the SSH disabled to protect pi to be accessed by Others remotely. you have to enable it and then try it once again


Follow this link.

Thanks & Regards,
Bharath Kumar
Message 5 of 5