LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

It is really not good that remote panel doesn't support firefox.

Most students in this University are using Firefox but it seems that remote panel doesn't support it.
0 Kudos
Message 1 of 3
(2,287 Views)
Hi ThunderBird,

I have the same problem. It looks like as if NI is aware of it, however, no word on when they will support Firefox:
http://forums.ni.com/ni/board/message?board.id=170&message.id=109491#M109491

Einstein
0 Kudos
Message 2 of 3
(2,283 Views)
Keep in mind that the last major release of LabVIEW - 7.1 - was in April 2004, and Firefox 1.0 did not debut until (I believe) November 2004.

That being said, we are aware of the request to add Firefox support. A lot of NI developers are fond of Firefox so I'm confident it won't fall off our radar.

Steven H.
0 Kudos
Message 3 of 3
(2,264 Views)