LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Issues accessing Citadel 5 Universe

Highlighted

Hi,

 

I would like to use the Datalogging and Supervisory Control Module features to log data, but to get used to it I tried to access the Citadel 5 Universe from MAX > Historical Data > Citadel 5 Universe. When I tried to open it I only saw an empty gray box rather than Citadel's file structure (see attachment "1")

Not sure whether the Citadel 5 Universe was running properly, I went to Services from Control Panel and found that neither NI Citadel 4 Service nor NI Citadel 5 were running. When I try to run them, I get the error message seen in attachment "2".

In its properties, I see that the NI Citadel 5 service depends on the NI PSP Service Locator service, which gives me the error message in attachment "3" when I try to start it.

 

I also tried to run the example VIs in DSC module to see if the services would be automatically started once I run relevant VI's, but I got an undefined error (-1) in the DSC module VIs.

 

Could you help me fix this issue?

 

Thanks in advance,

0 Kudos
Message 1 of 1
(89 Views)