LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Is a cRIO-9024/9104 completely incompatible with LabVIEW 2015? (xilinx compilation toolkit)

 Is this really the case? Looking online, I went here:


http://digital.ni.com/public.nsf/allkb/7CF3DD1ABBE6AE5886257EFB0006E303

 

...it seems to suggest they are not compatible but I'm not sure I'm reading it right. Can anyone clarify?

 

0 Kudos
Message 1 of 2
(1,138 Views)
Highlighted

The 9104 is listed under the Xilinx 10.1 only section because it has a Virtex II FPGA. You can either download the LabVIEW 2015 FPGA Module Xilinx Tools 10.1 from the link below or you can use the cloud compile service.

 

http://www.ni.com/download/labview-fpga-module-2015/5497/en/

Matt J | National Instruments | CLA

GCentral
0 Kudos
Message 2 of 2
(1,119 Views)