LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Installing Application Web Server

Highlighted

Hi,

I have recently created a SystemLink server and installed the client software on a cRIO, I have discovered the system and installed most of the software I need without any issues. This cRIO is going to run a LabVIEW Web Service, but NI Application Web Server isn't listed in available software in the systems manager. Any advise?

Many thanks,

Sarah

0 Kudos
Message 1 of 4
(210 Views)

Hi Sarah,

 

Sorry i am not familiar with the cRIO webservice, i can't advice you on this topic.

 

Kind regards,

 

Coert Ansems

0 Kudos
Message 2 of 4
(195 Views)

Hey SarahW,

I am not sure if I fully understand where you are stuck.

If it is about installing support on the cRIO, then I agree, finding Systemlink Client to install on a cRIO is a bit hidden in NI MAX.

This short thread has steps with screenshots in the 2nd posting: How to install SystemLink Client on cRIO-9067. Does this help?


Ingo – LabVIEW 2013, 2014, 2015, 2016, 2017, 2018, NXG 2.0, 2.1, 3.0
CLADMSD
0 Kudos
Message 3 of 4
(145 Views)

Hi ikaiser,

 

Thanks for the reply.

That doesn't really help, I have the Systemlink Client on the cRIO, and am now installing other software on the cRIO from Systemlink. Some software I need on the cRIO doesn't appear in the list of available software in the systems manager part of Systemlink to push down to the cRIO (mainly the NI Application Web Server).

 

Thanks,

 

Sarah

0 Kudos
Message 4 of 4
(131 Views)