LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Incomplete components when packaging

Highlighted

Why did I check ni-xnet running engine 16.1 in my application in LabVIEW, but the installed program is lack of some ni-vnet components, resulting in that the sub VI cannot run, so I have to manually install ni-xnet, and I want to know why. Are packaging components incomplete?

0 Kudos
Message 1 of 2
(269 Views)
Highlighted

Hello Nov.pb,

 

Thank you for feedback. It may happen though that the probability is very low (nothing is ideal).

I have few questions.

 

What VIs are exactly was missing?

Have you installed the soft with NI Package Manager?

__________________________________________
The best way to thank, is to give KUDOS
0 Kudos
Message 2 of 2
(64 Views)