LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

I can't convert .vi from labview 5.0 to 8.6

I'm tring to convert a labview project from 5.0 version to 8.6 version. I know that direct conversion is not possible. I saw at this link:

http://zone.ni.com/devzone/cda/tut/p/id/8387

that conversion is possible by intermediate comnversion with 8.0 version (I have it).

Unlikely somethings wrong happen when I try to open my original labview 5.0 .vi with 8.0 version.

Do someone know alternative version to convert my project????

thanks in advance

A.

0 Kudos
Message 1 of 8
(927 Views)

 

"Unlikely somethings wrong happen" is not very descriptive. There should be no problems opening the old VI. Provide details on the issues you are having.

 

0 Kudos
Message 2 of 8
(924 Views)

Sorry, that's right...

the message is:

"the file is not a valid labview file..."

???

I use it with labview 5.0 without issue

0 Kudos
Message 3 of 8
(919 Views)

That appears to be a corrupt VI. I am unable to open it even with 5.1.1.

0 Kudos
Message 4 of 8
(905 Views)

this is strange because I open it without problems with labview 5.0. I try to attach it again

thanks

0 Kudos
Message 5 of 8
(893 Views)

 


@albs wrote:

this is strange because I open it without problems with labview 5.0. I try to attach it again

thanks


 

There is still a problem with that VI.  Are you sure it's written in LV 5.  I get the error which is shown below.  But PLEASE move this conversion to HERE

 

ErrorVI.PNG

Kind regards,

- Bjorn -

Have fun using LabVIEW... and if you like my answer, please pay me back in Kudo's 😉
LabVIEW 5.1 - LabVIEW 2012
0 Kudos
Message 6 of 8
(888 Views)

Hi albs,

have you ever handled your vi file as text file instead of binary?

 

Mike

0 Kudos
Message 7 of 8
(877 Views)

Now I'm at home, tommorow I'll try again.......

 

for Mike: no I haven't.... why I could handled my .vi file as text file?

0 Kudos
Message 8 of 8
(863 Views)