LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

I am running LV2010, will earlier versions of database connectivi​ty toolkit work?

Highlighted

I am running LV2010.  Can I use the earlier version of the database connectivi​ty toolkit with 2010? 

0 Kudos
Message 1 of 2
(445 Views)
Highlighted

Hello,

 

This is a quick reply/reference, but this may be your answer:

 

http://forums.ni.com/t5/LabVIEW/LabView-database-connectivity-toolkit-1-0-1-compatibility-with/td-p/...

 

 

This also has some good data in general regarding toolkit version compatibility:

 

http://www.ni.com/support/labview/lvtool.htm

 

 

Haven't done this personally with the db connectivity toolkit however, which you'll now find packaged under the Enterprise Connectivity Toolkit.

 

Best,
JLS
Sixclear
0 Kudos
Message 2 of 2
(442 Views)