LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

How to connect cRIO with Computer via cross cable

Solved!
Go to solution
Highlighted

LabView 9.0.0 (2009)

NI-RIO  2.1 installed 

0 Kudos
Message 11 of 14
(373 Views)
Highlighted

RIO 2.1 is older than LV2009 and is incompatible.

 

For LV2009 I recommend installing RIO 3.3.1.  3.4 adds support for LV2009 SP1.

Message Edited by speleato on 03-09-2010 11:38 AM
0 Kudos
Message 12 of 14
(371 Views)
Highlighted

Thank you very much tomorrow I will try with new drivers and I tell you.

One more thing, do you know the link to download 3.3.1 drivers or 3.4 link is also available for LV2009 without SP1?

0 Kudos
Message 13 of 14
(368 Views)
Highlighted
0 Kudos
Message 14 of 14
(365 Views)