LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

How acquire data with a PCI 6025E using LabVIEW 6.1?

I am using LabVIEW version 8 to program card PCI 602Ë, also I want to use the versions 6i and the 6.1. But  VI´s AI Acquire Wavforms, AI Sample Channels, AO Generate Wavefor and AO Update Channel do not appear to me in versió 6,1 and the version 6i don´t appears too and one assumes that it must be available. Not if this is because it must download some libraries or updates, please solveme this doubt and as I can solve it. Thanks
And excuseme to my bad english jajajaja
0 Kudos
Message 1 of 2
(2,292 Views)
In order to program the board in either 6.0 or 6.1, you need to have traditional DAQ installed. The latest version can be found at http://digital.ni.com/softlib.nsf/websearch/12A24005B6379FC0862571C300713942?opendocument&node=132060_US
0 Kudos
Message 2 of 2
(2,278 Views)