From 12:00 AM CDT Sunday, October 17 - 11:30 AM CDT Sunday, October 17, ni.com will be undergoing system upgrades that may result in temporary service interruption.

We appreciate your patience as we improve our online experience.

LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Have to reintialize the string indicator value

Solved!
Go to solution

Hello Everyone

 

I am trying to reintialize the string indicator value.

 

I am using the string indicator property node to change the color, its changing but when program reruns it has to start from default value how to make this one. Thanks in advance

0 Kudos
Message 1 of 6
(1,322 Views)

Can you post your code so that we can better help with what you are doing. It really depends on how you are using the string indicator as to how you would initilize it.

Tim
GHSP
0 Kudos
Message 2 of 6
(1,313 Views)

Righti click on indicator -> create -> invoke node -> reinitialize to default.  Put that invoke node at the beginning of your state machine.

------------------------------------------------------------------

Kudos and Accepted as Solution are welcome!
0 Kudos
Message 3 of 6
(1,310 Views)

hi

 

Thanks for the reply can you convert the VI to 2009 and post it

0 Kudos
Message 4 of 6
(1,305 Views)
Solution
Accepted by topic author Nandisha.BV

Here it is in 2009

------------------------------------------------------------------

Kudos and Accepted as Solution are welcome!
0 Kudos
Message 5 of 6
(1,290 Views)

Thanks for the solution

0 Kudos
Message 6 of 6
(1,270 Views)