LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

HP E1411B not showing in NI-MAX

Highlighted

Hi,

I am trying to use a HP E1411B multimeter in a Racal 1261B vxi mainframe. I have the Racal resource controller in slot 1 and a racal card  in slot 3. The Racal card works fine and I can control it in Labview through the bpib. The HP E1411 card however, is not recognised no matter what slot or secondary address I set it at. The screenshots attached is what I get when I run NI-MAX.  As well as the ni drivers shown in one of the screen shots I  have also run the vxi driver for the E1411b called driver_vxipnp_E1411_a_02_17.exe available at -> ftp://ftp.keysight.com/mpusup/VXI_PnP_WOW64/Released%20VXI%20Plug&Play%20Drivers/

My pc runs windows 7 64 bit.

I read on another post that the passport in the Tools ->NI Visa -> visa options of MAX needs to have the line Enable NI-VISA passport for Tupil. I ticked this box but the instrument still didn't show. This tulip option is only for 32bit systems so I'm not sure if that's a problem given my os is 64 bit.??

0 Kudos
Message 1 of 5
(1,090 Views)

You should try with this driver:

http://sine.ni.com/apps/utf8/niid_web_display.download_page?p_id_guid=E3B19B3E9456659CE034080020E748...

 

Ben64

--------------------------------------------------
The best way to say thanks is to give kudos!
0 Kudos
Message 2 of 5
(1,039 Views)

Thanks Ben. I have already tried to run that driver but the result is still the same. I can't see the HP E1411B mulitmeter in the vxi mainframe but I can see and use the other Racal card within Labview. Any other ideas?

0 Kudos
Message 3 of 5
(1,017 Views)

Have you installed th card hardware driver (Keysight I/O Library Suite)?

 

Ben64

--------------------------------------------------
The best way to say thanks is to give kudos!
0 Kudos
Message 4 of 5
(996 Views)

Ben,

I loaded the IO suite and ran. It only picked up the Rescourc Manager card in slot 0. In manual mode it does  recognise the Racal card in slot 3 but can't read the IDN. This is the same in MAX although this card in slot 3 is auto detected in the system under MAX. See screenshot.  The E1411B is in slot 2 and set to secondary address 8. See the screen shot resulting.

0 Kudos
Message 5 of 5
(983 Views)