LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

FLUKE 45

We need to read the measurements from our Fluke 45
over an GPIB to our PC ( Labview 5.1 ).
The problem is that the things we see on our PC are different to what our Fluke 45 displayes.
Where just using the VI's from the driver for the Fluke 45 ( from NI ).
Can it be that there are some settings that we must change before we can start.
Doesn't maybe anybody has the right VI's for us !
thanks in advance
0 Kudos
Message 1 of 3
(1,610 Views)
Hi...
What exactly are you seeing that is different? is it the measurement values? resolution of readings?
If you can supply more details on the nature of your problem, then maybe we can find a solution...
Cheers
JB
Message 2 of 3
(1,610 Views)
the problem may be due to the setting of the decimal delimiter character:
if on your PC the decimal delimiter is set to ',' then a conversion from
Fluke's ASCII data to another format might give wrong results. GPIB
instruments practically all use '.' as the delimiter and therefore driver
VIs usually make a conversion based on this setting.

If ',' is set on your PC, change it to '.' (under country settings) and
try again.


-Franz

Pauwels schrieb:

> We need to read the measurements from our Fluke 45
> over an GPIB to our PC ( Labview 5.1 ).
> The problem is that the things we see on our PC are different to what
> our Fluke 45 displayes.
> Where just using the VI's from the driver for the Fluke 45 ( from NI
> ).
> Can it be that there are some settings
that we must change before we
> can start.
> Doesn't maybe anybody has the right VI's for us !
> thanks in advance
Message 3 of 3
(1,610 Views)