LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Extremely small cursors on both the front panel and the block diagram

I'm running LabVIEW 2017 with Windows 10 on a Surface Pro 4 (using a mouse).  This morning when I fired up LabVIEW the cursor on both the block diagram and the front panel (both running and in edit mode) is extremely small.  It is nearly impossible to see. The cursor is fine for all other programs.  LabVIEW is the only one affected.  Is there a way to get my normal cursor back?   Thanks.

Message 1 of 66
(2,945 Views)

Hey athiggins!

 

Have you tried with a different version of LabVIEW before?

When you say using a mouse...have you try without it?

 

We do have known issues with this type of devices because of the resolution in it. But they all have being fixed changing the resolution or display settings.

 

-Andrea G

National Instruments

0 Kudos
Message 2 of 66
(2,889 Views)

Hi Andrea,

 

No, I have not tried a different version of LabVIEW.  Everything was working fine in 2017 a few days ago, it was just yesterday the cursors all became tiny.  Yes, I am using a mouse. If I use my finger or the Surface pen the tiny cursors remain.  I have tried plugging the Surface into a monitor with lower resolution but still no luck.  Any ideas?

 

Thanks

0 Kudos
Message 3 of 66
(2,881 Views)

What change before it stopped working fine?

 

Did you do any software update or OS update?

 

Change any configuration regarding display or resolution?

 

-Andrea G

National Instruments

0 Kudos
Message 4 of 66
(2,865 Views)

Andrea, I've been using LabVIEW since Version 2 on a Mac. Now I have a Dell laptop running Windows 10 and LabVIEW 2017 in eval mode. I also have an extremely small pointer in LabVIEW. I've never seen this happen before. Please Help!

 

Thanks

0 Kudos
Message 5 of 66
(2,843 Views)

Hi Robot, 

 

Does your dell have a very high resolution screen (like 3840 pixels wide)? If so, try turning it down to 1080p and see if things still look funny.



CLA // LabVIEW 2016 // BALUG // Unofficial Forum Rules and Guidelines
0 Kudos
Message 6 of 66
(2,840 Views)

gregoryj suggested getting out of 3840 pixel wide display mode....that definitely made a difference. I'll play with display settings further to see what is best. Oddly, the cursor turned black, even when over a black graph...usually the cursor is white over a black background graph. weird stuff going on......

 

thanks gregoryj. 

0 Kudos
Message 7 of 66
(2,836 Views)

Hi Andrea,

 

Nothing changed.  There were no updates to LabVIEW or Windows 10.  I didn't fiddle with any of the display settings.  I just shut it down at the end of the day and came back the next morning to find tiny cursors.  Any ideas?

 

Thanks

Message 8 of 66
(2,805 Views)

Hi,

 

I am running LV7.1.1 on Windows 10. About 1 week ago, I had this happen also. I have ignored it for the most part, but is extremely annoying.  I believe the night before this occurred, windows 10 performed one it's many automatic - without permission - and without any say in the matter, updates. I am using a 3840x2160 display.

 

I will attach a screenshot of the cursor. If anyone has a solution - I would be interested in hearing.

 

Kind regards,

Kane.

 

Edit: the image had a transparent background making it hard to read text. Also, I just noticed MS Word showing the same issue. So this is not isolated to LabVIEW. I have run several other apps, but have not seen this anywhere else yet.

0 Kudos
Message 9 of 66
(2,774 Views)

Hello athiggins!

 

Does this happends only with LV 2017? Have you tried another version?

 

Playing with the display resolution didn't help then?

0 Kudos
Message 10 of 66
(2,729 Views)