LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Extremely small cursors on both the front panel and the block diagram

And others have said they have seen the problem in other programs besides LabVIEW.

0 Kudos
Message 41 of 72
(1,637 Views)

Well, sure...  Most programs still work fine, and LabVIEW is not the only one that doesn't work.  Still and all, it is a real problem for NI as well as for Microsoft, perhaps more so for NI because its primary software does not function correctly with modern hardware.  So NI needs to take whatever steps are necessary to fix the problem before it starts to seriously impact their bottom line.

 

 

Forbes Black
Lapsed CLAD, LV 2018
Message 42 of 72
(1,636 Views)

Agree 100%!
It must be fixed quickly! Without any BUT!
LabVIEW costs a lot of money and we have to look around for some tricks to work with LabVIEW!?
This is unacceptable!

Message 43 of 72
(1,614 Views)

This has happened to me, too.  Very small cursors in LabVIEW 2017 and very small font in NiMax, but non-NI programs not affected.  Come on NI, step up and do a little research and fix this problem!  It renders LabVIEW very difficult to use, so productivity is severely impacted.  Solving issues like this is not how I want to spend my work day.

Steve
0 Kudos
Message 44 of 72
(1,568 Views)

I also have this problem with LabView 2015 running on an older Toughbook running Windows XP so it isn't just a Windows 10 issue. The other programs have proper sized cursors but LabView cursors are tiny. Using this small screen in outdoor environments is very difficult.

I tried most of the suggestions in this thread with no luck yet. Magnifying glasses in the sun aren't very nice for the screen.

Any new suggestions would be appreciated.

 

Jim

0 Kudos
Message 45 of 72
(1,514 Views)

We've encountered this a bit, mostly saw it with executables deployed to Laptops with super-high resolution displays.  Our workaround for the executable was to disable "screen scaling for high resolution displays" for our executable.  
That will probably work with the LabVIEW development executable as well.

-Right click on LabVIEW.exe (wherever it's installed)
-Go to the Compatibility tab
-Check the box for Disable display scaling on high DPI settings

Message 46 of 72
(1,510 Views)

@mud_light wrote:

We've encountered this a bit, mostly saw it with executables deployed to Laptops with super-high resolution displays.  Our workaround for the executable was to disable "screen scaling for high resolution displays" for our executable.  
That will probably work with the LabVIEW development executable as well.

-Right click on LabVIEW.exe (wherever it's installed)
-Go to the Compatibility tab
-Check the box for Disable display scaling on high DPI settings


Good suggestion but that option isn't available in Windows XP. Thanks. Maybe it'll help someone else in this thread.

 

Jim

0 Kudos
Message 47 of 72
(1,505 Views)
Highlighted

@JimPak wrote:

@mud_light wrote:

We've encountered this a bit, mostly saw it with executables deployed to Laptops with super-high resolution displays.  Our workaround for the executable was to disable "screen scaling for high resolution displays" for our executable.  
That will probably work with the LabVIEW development executable as well.

-Right click on LabVIEW.exe (wherever it's installed)
-Go to the Compatibility tab
-Check the box for Disable display scaling on high DPI settings


Good suggestion but that option isn't available in Windows XP. Thanks. Maybe it'll help someone else in this thread.

 

Jim


Yeah, I was hoping to help the folks wrestling with resolution issues on Windows 10.

0 Kudos
Message 48 of 72
(1,503 Views)

I was hopeful, but changing this setting on labview.exe has no effect on the small cursor size.

Steve
0 Kudos
Message 49 of 72
(1,496 Views)

I was referring to checking the box for Disable display scaling on high DPI settings on labview.exe properties.  This is not a fix for the small pointer problem.

Steve
0 Kudos
Message 50 of 72
(1,495 Views)