LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Executable functioning trouble


@Sudeeppuvvada wrote:

Arteitle,

 

Thank that worked.

The application works in the system which has lab-view. However, it does not in my support system which does not have lab-view.

I have installed all the run time engines: Run time 16, 488.2 16, VISA 16 and Serial 15.

These were the once that were recommended when I tried to create a installer.

But the application does not read from the Weight scale. Should be configure the USB port where the Weighing scale is plugged in in some way or something else. Could you please help me with this.

 

Thank you

Sudeep Puvvada


Depending on how smart you your programm is, the COM-port numbers have to be the same on both systems. But we can only guess without any knowledge of your actual source-code.

 

Regards, Jens

Kudos are welcome...
0 Kudos
Message 11 of 12
(36 Views)

You can also use the LabVIEW IDE to debug the built executable running on a different computer using the "Debug Application or Shared Library..." menu item, but it's a little more complicated to set up. Try following these steps: http://digital.ni.com/public.nsf/allkb/8DA679805915DE40862572D5007B2F70

 

0 Kudos
Message 12 of 12
(23 Views)