LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Error code 374166 FPGA compilation

I have LabVIEW 2016 and 2015 installed, when I compile FPGA code in 2015 I get this following error message. Any idea what this means?  2016 works fine. 

 

Error code.png

 

I know 2015 is correctly installed, I previously compiled before switch to another project in 2016.

0 Kudos
Message 1 of 4
(1,426 Views)

When exactly does this happen during the compilation process, for example is it during the generation of intermediate files or does it get far enough to generate a Xilinx report? Also, are you compiling locally or on a farm/cloud and has this ever worked on this computer with this version of LabVIEW?

 

The only time I've ever seen FPGA signature is when you are checking if an old compilation is still valid, I would try perhaps deleting any .lvbitx files from older compilation in addition to checking whether this behavior is common to any compilations you try or just follow a specific project.

Matt J | National Instruments | CLA
0 Kudos
Message 2 of 4
(1,397 Views)

Now that I looked at it, it seems like this meesage occurs after complation is finished and the FPGA VI is executed. 

 

Thanks,

 

0 Kudos
Message 3 of 4
(1,377 Views)

I am guessing when I run the FPGA VI, Labivew is selecting Vivado 2015 instead of 2014. Is these a way to tell LabVIEW which version to use?


 

0 Kudos
Message 4 of 4
(1,370 Views)