LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Edit>> Disable Panel Grid Alignment does not affect the Positioning of Front Panel Labels

Hi Jeff,

 

No Luck, I have changed it to Ctrl + [, but still nor working.

0 Kudos
Message 11 of 16
(391 Views)

What does CTRL+#  mean, anyway?

I see the next shortcut on my list shows CTRL+SHFT+A.  That I understand.

Does CTRL+#  mean  CTRL+SHFT+3      ?

Because, unless you have a telephone keypad, there is no single key for "#".

 

Either way, it doesn't work for me on LabVIEW 2012.

0 Kudos
Message 12 of 16
(374 Views)

Hi Wildcatherder,

 

As you guessed in your post CTRL+# does mean CTRL + SHIFT + 3. I was also able to test this functionality in LabVIEW 2012 and this keyboard shortcut did deliver the desired functionality. It is important to note that the front panel and block diagram have separate toggles. To enable or disable grid alignment on the front panel you must have the front panel as the active window in LabVIEW. Using this shortcut with the front panel active will not affect the block diagram grid alignment.  

Patrick H | National Instruments | Software Engineer
0 Kudos
Message 13 of 16
(354 Views)

At least in 2012: While dragging the label, press spacebar. That will stop the label from snapping to the predetermined positions.

2010 works, too.

0 Kudos
Message 14 of 16
(322 Views)

Thank u man

Spoiler
 
0 Kudos
Message 15 of 16
(257 Views)

A good tip, thanks

0 Kudos
Message 16 of 16
(126 Views)