LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

E-Series PXI Cards show up in MAX 4.2.1, Test Panels won't come up.

Highlighted

Hey All,

 

We are cloning an XP machine (booooo, sad face) using a Dell box with MXI-3 to connect to an 8-slot PXI rack. The cards are showing up in MAX, however when we go to launch the test panels, the hour glass appears for a brief moment, then nothing.

 

I worked with IT to get all the same versions of the software on the existing equipment.

 

I made a vi to read the analog input on a 6025E card, however there data displayed is not the input voltage.

 

Any ideas on how to get the test panels to show up?

 

MAX 4.2.1, LabVIEW 7.1, XP SP2, Visa 3.2, DAQ 7.4.4,

 

Thanks

-Drewski

0 Kudos
Message 1 of 4
(1,025 Views)

Hi Drewski,

 

Are you able to run a self-test on the cards? This would ensure that you're able to actually communicating with the cards (being able to see them in MAX doesn't automatically guarantee communication). If the self test fails, I might try resetting the MAX database, or removing the card and putting it back in.

Daniella C.
Systems Engineer
National Instruments
0 Kudos
Message 2 of 4
(988 Views)

Thanks for the response.

 

I opened a trouble ticket with NI Engineering support.

 

I'll post the results here.

 

In the process of force re-installing the traditional daq and daqmx drivers.

0 Kudos
Message 3 of 4
(982 Views)

System is working now.

 

Ended up re-installing the Operating System and starting from scratch.

Thanks for your help!

0 Kudos
Message 4 of 4
(644 Views)