LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Does cRIO-9022 controller support LV RT 8.5.1?

Solved!
Go to solution

Hi, everyone.

Does cRIO-9022 controller support LV RT 8.5.1?

 

Thanks.

 

Daniel R.

CLD

0 Kudos
Message 1 of 10
(1,549 Views)

Yes I believe cRIO-9022 does support Real Time 8.5.1.

 

 

 

 

Bruno Noronha

Certified LabVIEW Associate Developer





Using LabVIEW 8.6
0 Kudos
Message 2 of 10
(1,536 Views)

Thanks for your answer, Bruno.

 

Why do you "believe" that?

 

Cheers,

 

Daniel R.

CLD

0 Kudos
Message 3 of 10
(1,523 Views)

I "believe" because I searched ni.com and couldn't find anything about software limitations with cRIO. I talked to a couple people I know that work with cRIO and they said that software version isn't a limitation. Basically you could run cRio with LV RT 7 without a problem.

 

However I'm not 100% sure about this. 

 

My advice is:

 

Try it and see.

 

Good Luck! 

 

 

Bruno Noronha

Certified LabVIEW Associate Developer





Using LabVIEW 8.6
0 Kudos
Message 4 of 10
(1,521 Views)

Thanks for your advice.

 

I searched also and found no explicit restriction. However if I had the controller here I would not be asking.

 

Cheers,

 

Daniel R.

CLD

0 Kudos
Message 5 of 10
(1,517 Views)

Well I searched a little harder and found a sollution.

 

cRIO 9022 uses  NI RIO 3.0 .1 which is only supported by LabVIEW Real Time 8.6

 

 

In other words if you want to use the 9022 you're going to have to update to 8.6. 

 

 

Best Regards

Bruno Noronha

Certified LabVIEW Associate Developer





Using LabVIEW 8.6
0 Kudos
Message 6 of 10
(1,514 Views)

bnoronha wrote:

Well I searched a little harder and found a sollution.

 

cRIO 9022 uses  NI RIO 3.0 .1 which is only supported by LabVIEW Real Time 8.6

 

 

In other words if you want to use the 9022 you're going to have to update to 8.6. 

 

 

Best Regards


 

 

Well, not really.

 

We have a cRIO-9014 running with NI-RIO 3.0.1 and LV RT 8.5.1.

 

"Maybe" that implies that cRIO-9022 will run with 8.5.1, but I would like someone to confirm if there is no limitation to use 9022 and 8.5.1.

 

Regards,

 

Daniel R.

CLD

0 Kudos
Message 7 of 10
(1,505 Views)

Hello,

I would really appreciate someone from NI to answer this question, since we will make some buying decisions based on this.

 

Thank you,

 

Daniel R.

CLD

0 Kudos
Message 8 of 10
(1,478 Views)
Solution
Accepted by topic author Daniel_Chile
08-27-2015 04:09 PM

Hello Daniel,

 

This document indicates that you will need LabVIEW 8.6 and NI-RIO 3.1.0 to use the 9022 controller.

Message 9 of 10
(1,470 Views)

Thank you, so much. Very clear.

 

Kind regards,

 

Daniel R.

CLD

0 Kudos
Message 10 of 10
(1,457 Views)