Showing results for 
Search instead for 
Did you mean: 

Does Universal Library Extension works for LabVIEW2011?

Go to solution

I just installed LabVIEW2011 and seems that I cannot loaded the VIs in the Universal Library Extension from Measurement Computing Corp. Is this library compatible with LabVIEW2011? Is there anyone also has the same problem? I tried to check the website of the Measurement Computing Corp, but the website is down and I cannnot open it.



0 Kudos
Message 1 of 4
Accepted by topic author Xiangshi

I ran into the same problem as you.  The answer from MCC technical support was they don't support LabVIEW 2011.  We found a way to get around it though.  You can install the MCC CD on a computer with LabVIEW 2010 or lower.  Copy all the folders and files pertaining to MCC to your computer with LV2011.  Remember to check


C:\Program Files\National Instruments\Shared

C:\Program Files\National Instruments\LabVIEW 2011\user.lib

C:\Program Files\National Instruments\LabVIEW 2011\vi.lib

C:\Program Files\National Instruments\LabVIEW 2011\resource


I recommand doing a window file search.  Or you can install LabVIEW 2010 or lower. 



Kudos and Accepted as Solution are welcome!
0 Kudos
Message 2 of 4

Thank you very much for your help! It works now with your suggestions 🙂



0 Kudos
Message 3 of 4

No problem.  I just had the same problem in less than a week ago, so it is still fresh in my mind


Kudos and Accepted as Solution are welcome!
0 Kudos
Message 4 of 4