LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Does Mobile Module 2011 supports Windows Mobile 6.5

Solved!
Go to solution

http://digital.ni.com/public.nsf/allkb/4AF5A9916DA9D83B8625797B0061CD1E 

 

In this article, it lists that Mobile Module 2011 only supports

  • Pocket PC 2003
  • Windows Mobile Module 5.0
  • Windows Mobile Module 6.0

and will not be able create app that runs on any other OS.

 

Well, I have a handheld which loads Windows Mobile 6.5. I deployed a program to it and the program runs fine. So does this mean the WM 6.5 is supported as well? Or I am just lucky?

0 Kudos
Message 1 of 2
(892 Views)
Solution
Accepted by topic author MengHuiHanTang

6.5 is technically probably close enough that it could run, and your test seems to indicate it can. However NI likely never tested 6.5 and therefore you will be on your own here. If it works it's great, if it doesn't you won't get much of support as the Windows Mobile Module is discontinued now.

Rolf Kalbermatter
Averna BV
0 Kudos
Message 2 of 2
(878 Views)