LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Do I need to rebuild ?

Highlighted
My application is already build, tested and validated. I want to upgrade my ni-switch and ni-dmm drivers from version 1.5 to version 1.6.
Do I need to rebuild my application or it will use the new drivers without the need to rebuild ?
0 Kudos
Message 1 of 2
(872 Views)
Highlighted
The new versions for NI-Switch and NI-DMM were minor fixes and not major revisions of the 1.5 driver. Therefore you should have no problem upgrading to the new 1.6 version and using your previously built application. If you run into any snags, please consult our Technical Support at our web site.
0 Kudos
Message 2 of 2
(872 Views)