LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Device PCI-6542can't be found with DAQ-assist

Solved!
Go to solution

I tried to manage a digital output with PCI-6542. I create a DAQ-assist, but no device is found (see left picture). Someone told me I should create a simulate device in NI-max(see middle picture). However, my card is not available in this menu(see right picture). How should I solve this problem and use this card?

 

Quest2.png

 

And another question, I don't know if I should ask here. I want to control the PCI-6542 with another software 'Cicero word generator'. But when I open the atticus (an app to set hardware),  an error window jumps out. Does anyone know about this?

QQ截图20211215115839.png

 

These two problems trouble me a lot. 

0 Kudos
Message 1 of 6
(1,129 Views)

Your DAQ assistant seems to be an analog channel but your PCI-6542 is a digital waveform generator.

 

When you open your DAQ Assistent you need to select first: Generate Signals->Digital Output and then Line or Port Output or Acquire Signals->Digital Inputs and then Line or Port Input.

 

I have no idea what AtticusServer is.

Rolf Kalbermatter
Averna BV
0 Kudos
Message 2 of 6
(1,101 Views)

Actually I have done what you mentioned. This window jumps out immediately after I added the DAQ assist. But there is still no device found after I chose port input .

0 Kudos
Message 3 of 6
(1,088 Views)

There is a Back button underneath. Try that!

Rolf Kalbermatter
Averna BV
0 Kudos
Message 4 of 6
(1,074 Views)
Solution
Accepted by topic author zhuodashi

PCI-6542 uses NI-HSDIO driver and NOT DAQmx and cannot use DAQ Assistant.

-Santhosh
Semiconductor Validation & Production Test
Soliton Technologies
NI CLD, CTD
LabVIEW + TestStand + TestStand Semiconductor Module (2013 - 2020)
NI STS for Mixed signal and RF

New to the forum? Please read community guidelines and how to ask smart questions
0 Kudos
Message 5 of 6
(1,054 Views)

Sorry to reply so late. This is exacly the point. Now I can work with this card.Thank you very much!

0 Kudos
Message 6 of 6
(999 Views)