LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

DE FPGA Board not Connecting

I am using DE FPGA board with NI ELVIS II, and LabVIEW 2012. I have searched in the Discussion forum and got the latest driver software (5.2) for the board.

 

But when I start running my FPGA VI , after successful compilation and generation of Bit file (after synthesis) the error message shows "Communication cable is not detected

 

What is the problem? 

** My board is working fine with Xilinx ISE.

Download All
0 Kudos
Message 1 of 4
(1,267 Views)

When the FPGA board is connected and powered on, do you see a "Programming cable" listed in the Windows Device Manager?

0 Kudos
Message 2 of 4
(1,208 Views)

Thanks for your reply,

 

But I have already got the problem solved. Smiley Happy 

 

I don't know how, but one day It suddenly worked!! Smiley Surprised then I tried the same procedure in another computer, there also it worked. Smiley Very Happy

 

I think, the problem was that, the previous version of driver was installed in my laptop, after I have uninstalled it, the device worked!! I am really surprised with the procedure !! But It happened !! 

0 Kudos
Message 3 of 4
(1,195 Views)

Good, I am glad. One thing that catches people sometimes is if they have the cable plugged in when they install the drivers as they don't install properly when the cable is present

0 Kudos
Message 4 of 4
(1,185 Views)