Showing results for 
Search instead for 
Did you mean: 

DAQ Assistant Freezes Labview 2011

Hi All,


I am having trouble with Labview 2011 and NI-DAQmx. I recently removed the old NI-DAQmx drivers and updated to the newest version that is compatible with LABVIEW 2011. Now when I try to place the DAQ Assistant VI it locks me out of the LABVIEW interface. In automation explorer I can still create a task and signal express still allows the DAQ assistant to work with the sensors I have connected. It is only giving trouble in LABVIEW 2011 itself. Any help is appreciated.



0 Kudos
Message 1 of 3

Hi jc,


why did you install a newer DAQmx version?


It may sound bad, but did you try to deinstall all NI software and then install all needed parts (LabVIEW first, DAQmx last) again?

I guess you know this chart!?

Best regards,

using LV2011SP1 + LV2017 (+LV2020 sometimes) on Win10+cRIO
0 Kudos
Message 2 of 3

Yes, I installed NI-DAQmx 14.5.1  this was because originally the DAQ Assistant was not available in the Measurement I/O pallet. I also tried an older version (the cd that came with labview 2011) with a similar result. I have not tried a full reinstall. I think this might be the last and only option left but I have been trying to avoid it. 



0 Kudos
Message 3 of 3