LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Created Installer indicating Windows 7 or greater required, cDAQ running OS 7 indicates Windows 10 required.

Solved!
Go to solution

I created an EXE from source code developed with a LabVIEW 2020 f1 project on a Windows 10 Labtop and deployed it to a cDAQ 9132 running Windows embedded 7 SP1. Everything works normally!

I than created an installer from this same project indicating that Windows 7 SP1or greater are required and I received an error message when installing that Windows 10 OS is required.

I have created Installers utilizing this same labtop running Winows 10 and installing on the same cDAQ running Windows embedded 7 successfully with no issues utilizing LabVIEW 2020 (non f1). Is this error indicative of LabVIEW 2020 f1? It installed successfully when the installer was created with LabVIEW 2020 (non f1). I upgraded to LabVIEW 2020 f1 because there is a bug in the error handler of LabVIEW 2020!  And LabVIEW 2021 no longer supports cDAQ 9132 running embedded Windows 7.

0 Kudos
Message 1 of 2
(313 Views)
Solution
Accepted by topic author sfrosty

Hello frosty,

 

probably this one here. When using a 20.7 software component the installer defaults to Win10...

 

Regards, Jens

Kudos are welcome...
Message 2 of 2
(260 Views)