LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Configuración de I/O compaqtrio

Hola necesito medir voltaje y gráfico en labview en tiempo real, pero necesito dar de alta mis entradas y salidas de las tarjetas, lo cual se me dificulta hacer, ya que me aparece que no se encuentran disponibles al momento de agregarlas en mi proyecto FPGA .

 

Como puedo hacer que sean y poder hacer mi simulación, necesito utilizar el modulo NI9215 y cuento con el NI cRIO-9024

 

GRACIAS!

0 Kudos
Message 1 of 9
(947 Views)

Que tal Rebe,

 

Mira, te dejo un archivo donde están los pasos de configuración.

 

Espero que te sirvan!!

 

 

Luis Elias
NI VeriStand and HIL Product Manager
0 Kudos
Message 2 of 9
(938 Views)

Hola y muchas gracias por la información realice los pasos hasta el punto 4 de instalación de software pero al dar clic en MAX  no me aparece ninguna opción de add/remove software. Por lo que ya no pude continuar con los demás pasos, de que otra manera las puedo dar de alta.

 

Además de que me esta marcando errores en NI-CRIO y VISA 

 

agradecería su ayuda

gracias


lfelilas escribió:

Que tal Rebe,

 

Mira, te dejo un archivo donde están los pasos de configuración.

 

Espero que te sirvan!!

 

 


 

0 Kudos
Message 3 of 9
(915 Views)

Que tal Rebe,

 

Lo que seguramente está sucediendo es que la versión de tu NI RIO no es compatible o tienes una versión distinta en el cRIO y en la Host PC.

 

Que versión de LabVIEW tienes?

Luis Elias
NI VeriStand and HIL Product Manager
0 Kudos
Message 4 of 9
(911 Views)

tengo el LabVIEW 2009, 

VERSIÓN 9.0F2 (32 BITS) 

0 Kudos
Message 5 of 9
(906 Views)

Que tal,

 

Las versiones de tu driver deben ser: NI-RIO 3.2.1 ó 3.3 y LabVIEW RT 2009 y FPGA 2009.

 

http://digital.ni.com/public.nsf/allkb/577CC9A7DCFC73DF8625738400116CC3?OpenDocument

 

Revisa estas versiones,

Luis Elias
NI VeriStand and HIL Product Manager
0 Kudos
Message 6 of 9
(890 Views)

Hola 

ya revise las versiones y si con compatibles intente instalar nuevamente el NI-RIO pero aun sigo teniendo el mismos error, al igual que en VISA, 

hice un reset, y sigo manteniendo los mismos errores, ¿que mas puedo hacer para que funcione).

 

tengo el labVIEW 2009  version del NI-RIO 3.2.1

 

0 Kudos
Message 7 of 9
(876 Views)

hola oye tengo una duda lo que pasa es que desde que se formateo el NI cRIO no deja de parpadear el led del ESTATUS entonces necesito formas para poder solucionar el poblema, ya que un no puedo solucionar el de VISA y NI-RIO

0 Kudos
Message 8 of 9
(870 Views)

Que tal Rebe,

 

Mira, en este KB comenta que si te sucede eso debes contactar a NI.

 

http://digital.ni.com/public.nsf/allkb/B9571226E90A0ECE86256FDB00681951?OpenDocument

 

Dime, de donde eres??? para saber a que número te puedes contactar.

 

Saludos,

Luis Elias
NI VeriStand and HIL Product Manager
0 Kudos
Message 9 of 9
(840 Views)