LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Communications just QUIT. cRIO-9035 system, new.

Solved!
Go to solution
Highlighted

This morning, the communications worked fine with this cRIO-9035. About 2 hours later, it simply stopped responding. Have done the CMOS RESET, many power cycles, different cables, yada, yada...When the USB cable is plugged into the unit, Windows (10) tinkles its response, knowing something was connected, but neither NI MAX nor an existing LabVIEW program will connect to it now. We have NEVER been able to get the ethernet connection to this cRIO-9035 working at all. This unit is less than 1 month old from coming out of its box.

 

Any ideas?

0 Kudos
Message 1 of 4
(162 Views)

Does the "yada, yada" part of all of the different things you tried include trying to connect to it with a different PC?  That would at least narrow down the problem to the unit for sure.

0 Kudos
Message 2 of 4
(137 Views)

In one way, yes, the 'yada' does include alternate testing: all other USB devices I connect to this PC with the same cable(s) work fine (or alternate cables). We only have one PC with the LabVIEW on it.

The irritating part of this is: this NI system has been working fine for almost 2 weeks while we're developing code for it: now it just decided to go on vacation....or, whatever it is doing...

0 Kudos
Message 3 of 4
(134 Views)
Solution
Accepted by topic author hman750

In the end, the solution for this problem was: stop Windows 10 from 'updating' its Security or other Windows Update items, and roll it back to before the problem occurred. Since Windows 10 will update anytime, even if you are using it, and without your consent, and without notice (because nothing is shown on your screen while it is happening), my suggestion might be to simply turn off Windows Update, if you can.

0 Kudos
Message 4 of 4
(71 Views)