LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Combo box cannot produce backslash code / bug or not?

Solved!
Go to solution

Hello,

I have got some problem using a (System) Combo box (LabVIEW 2015 32bit). I want to have two items: "Tab" and "Comma". Required values: "\t" or "Tab constant", and "," comma.

I have found this old post where an NI folk stated this is not a bug (I am not sure if I understood that post 100% however):

https://forums.ni.com/t5/LabVIEW/combo-box-HEX-style/m-p/219654

 

Of course I can do several workarounds, but is it just not possible to use directly a combo box for this task??

 

backslahs_combo_box.png

 

combo_box.png

0 Kudos
Message 1 of 4
(896 Views)
Highlighted

Seems to just be an issue with the Edit Items dialog.  I can get it to work by setting the values programmatically.


GCentral
There are only two ways to tell somebody thanks: Kudos and Marked Solutions
Unofficial Forum Rules and Guidelines
Message 2 of 4
(880 Views)

So we can say we have a bug with the Edit Items dialog? Thanks for the solution, this was the proposed solution in that older post too. But this is only a workaround. Can a CAR be filed for this problem?

0 Kudos
Message 3 of 4
(870 Views)
Solution
Accepted by Blokk

Its not really a bug.  The item editor just works that way (and always has)  There are several posts on the Idea Exchange to address Item Editor improvements.  For now though, its a "Roll Your Own" dialog to edit items the Item Editor fails at.

Message 4 of 4
(854 Views)